Print Page   |   Contact Us   |   Sign In   |   Register
Community Search
Synching AIS - Std Hor VHF > RayM C90
Thread Score:
Page 1 of 1
Thread Actions

2013-01-20 at 9:50:11 AM GMT
Posts: 15
Synching AIS - Std Hor VHF > RayM C90
I have a Standard Horizon VHF with AIS (receiver) that was providing information to, and displaying it on my RayMarine C90 chart plotter.  Ever since I reset my chart plotter to factory defaults I've been unable to get AIS targets to show on the screen again.  I believe, I've followed the instructions to a 'T' but no luck.  Is there an undocumented secret that I'm missing?  Thanks.  Sheldon.


2013-02-06 at 5:02:34 PM GMT
Posts: 10

Hi! 

 Assuming you haven't already discovered the problem,I would suggest checking that the baud rate (communications speed) between the radio and the chartplotter are set to the same speed.  A factory reset on the plotter would likely have changed it.

 Usually, NMEA-0183 compatible equipment communicates at 4800 baud, but other speeds are often selectable.  Just make sure that both the radio and chartplotter are at the same speed.

 If the above step doesn't work, then next I would check that the correct input port on the chartplotter is enabled.  I don't know your particular model, but often there are multiple NMEA input ports and you'll want to ensure the one that the radio is attached to is actually enabled.

 Good luck!

Bjarne, S/V Freya



2013-04-05 at 5:27:49 AM GMT
Posts: 15
Baud Rate

Thank you Bjarne.  Selecting the appropriate baude rate was exactly the answer. 

All is working again.

Sheldon



2013-04-14 at 6:04:02 PM GMT
Posts: 29
AIS

I've just gone through this with our replacement AIS.  We changed from receive only to send/receive and it's a bit trickier. 

First you have to make sure you have connected the wires properly from the AIS to chart potter.  It can be confusing as the chart plotters send has to be connected to the AIS receive and vice versa.  Secondly, you have to use the correct port for the correct wires.  Our chart plotter has 4 options.  Thirdly, as the other poster mentioned,  you have to set the port to the correct baud rate and I think most use 13,400 bauds for this.



Sign In
Sign In securely
Calendar

2017-11-15 » 2017-12-09
VI Victoria 2017 - Basic Ham Radio

2017-12-02 » 2017-12-03
VI Victoria 2017 - Psychology of Voyaging w/ Rick Ellis

2017-12-03
Vancouver - 2017 Advanced Diesel (Dec 3)

2017-12-05
Calgary Chapter Potluck, Social and Awards Night

2017-12-10
Vancouver - 2017 Advanced Diesel (December 10)

2017-12-13
BCA AGM, Awards Night and Christmas Social

2017-12-19
VI South Club Night - Christmas Social and BCA Awards Presentation

2018-01-10
Vancouver Club Night: Florida to Puerto Vallarta: The Ongoing Adventures Aboard J’SEA

2018-01-13
Vancouver 2018 - Preparing Your Boat for Offshore

2018-01-17 » 2018-01-21
Vancouver International Boat Show

2018-01-27
Vancouver - 2018 - Emergencies On Board

2018-01-28
Vancouver 2018 - Maneuvering in Tight Quarters

2018-02-17
VI Victoria 2018 - Icom M802: Starting From Scratch

2018-03-23
Vancouver - 2018 - Nigel Calder on Marine Electrical

2018-03-23
Vancouver 2018 - Nigel Calder - Lessons Learned